
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200108083253
template: 
currentrequest: /apps/pbcs.dll/article?avis=LA&date=20200108&category=OPINION&lopenr=200109903&Ref=AR
currentrequestunmodified: /opinion/20200108/lost-in-suburbia-classic-welcome-to-my-not-so-smartphone-world
@templatetype: /apps/pbcs.dll/article?avis=LA&date=20200108&category=OPINION&lopenr=200109903&Ref=AR
@pagetype: article
app version: 2.0.401
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Leesville Daily Leader - Leesville, LA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Lost in Suburbia classic: Welcome to my not-so-smartphone world - Opinion - Leesville Daily Leader - Leesville, LA - Leesville, LA</title>
<!-- Meta Tags - Global Article6 guid: 9BA28D54-44D5-731A-E053-0100007F75BF-->
<meta name="description" content="&#x201c;Hey, you&#x2019;re due for a phone upgrade,&#x201d; my husband told me enthusiastically.&#x201c;Well, you&#x2019;re due for a wife upgrade,&#x201d; I said. &#x201c;But you&#x2019;re not getting one of those either.&#x201d;He smirked. &#x201c;I like the one I&#x2019;ve got.&#x201d;&#x201c;Well, I like the phone I&#x2019;ve got, too,&#x201d; I replied, whipping out my clamshell flip phone with the 1-inch screen.He grimaced like he smelled something bad. It was probably the circuits in my" />
<meta property="bt:pubDate" content="20200108T08:20:30Z">
<meta property="bt:modDate" content="20200108T08:20:00Z">
<meta property="bt:keywords" content="tracy-beckerman">
<meta property="bt:author" content="Tracy Beckerman More Content Now">
<meta name="twitter:title" content="Lost in Suburbia classic: Welcome to my not-so-smartphone world">
<meta name="twitter:description" content="&#x201c;Hey, you&#x2019;re due for a phone upgrade,&#x201d; my husband told me enthusiastically.&#x201c;Well, you&#x2019;re due for a wife upgrade,&#x201d; I said. &#x201c;But you&#x2019;re not getting one of those either.&#x201d;He smirked. &#x201c;I like the one I&#x2019;ve got.&#x201d;&#x201c;Well, I like the phone I&#x2019;ve got, too,&#x201d; I replied, whipping out my clamshell flip phone with the 1-inch screen.He grimaced like he smelled something bad. It was probably the circuits in my">
<meta property="og:title" content="Lost in Suburbia classic: Welcome to my not-so-smartphone world"/>
<meta property="og:description" content="&#x201c;Hey, you&#x2019;re due for a phone upgrade,&#x201d; my husband told me enthusiastically.&#x201c;Well, you&#x2019;re due for a wife upgrade," />
<meta name="author" content="Tracy Beckerman More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.leesvilledailyleader.com/storyimage/LA/20200108/OPINION/200109903/AR/0/AR-200109903.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.leesvilledailyleader.com/storyimage/LA/20200108/OPINION/200109903/AR/0/AR-200109903.jpg">
	<meta property="og:image:width" content="481">
	<meta property="og:image:height" content="484">
	<meta property="vf:unique_id" content="siteLA-pub289-9BA28D54-44D5-731A-E053-0100007F75BF">
	<link rel="canonical" href="https://www.leesvilledailyleader.com/opinion/20200108/lost-in-suburbia-classic-welcome-to-my-not-so-smartphone-world"/>
<link rel="amphtml" href="https://www.leesvilledailyleader.com/opinion/20200108/lost-in-suburbia-classic-welcome-to-my-not-so-smartphone-world?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.leesvilledailyleader.com/opinion/20200108/lost-in-suburbia-classic-welcome-to-my-not-so-smartphone-world"
	},
    "headline": "Lost in Suburbia classic: Welcome to my not-so-smartphone world",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.leesvilledailyleader.com/storyimage/LA/20200108/OPINION/200109903/AR/0/AR-200109903.jpg",
       	"height": 484,
       	"width": 481
    },
    "url": "https://www.leesvilledailyleader.com/article/20200108/OPINION/200109903",
    "thumbnailUrl": "https://www.leesvilledailyleader.com/apps/pbcsi.dll/bilde?Site=LA&Date=20200108&Category=OPINION&ArtNo=200109903&Ref=AR",
    "dateCreated": "20200108T14:20:30Z",
    "datePublished": "20200108T14:20:30Z",
    "dateModified": "20200108T14:20:00Z",
    "author": [{"@type":"Person","name":"Tracy Beckerman More Content Now"}],
    "creator": "Tracy Beckerman More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Leesville Daily Leader - Leesville, LA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.leesvilledailyleader.com/Global/images/head/nameplate/la-leesville_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["tracy-beckerman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Leesville Daily Leader",
    "productID": "leesvilledailyleader.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="261507027198585"/>
<meta name="twitter:site" content="@BdnLdl">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.401/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.leesvilledailyleader.com/news" target="_top">News</a></li><li><a href="https://www.leesvilledailyleader.com/sports" target="_top">Sports</a></li><li><a href="https://www.leesvilledailyleader.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.leesvilledailyleader.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/leesvilledailyleader/" target="_top">Obituaries</a></li><li><a href="https://www.leesvilledailyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.leesvilledailyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.leesvilledailyleader.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaLee" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.surveygizmo.com/s3/4581625/Leesville-Daily-Leader-Subscribe-Now?g2i_source=leesvilledailyleader.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=LDLB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.leesvilledailyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.leesvilledailyleader.com">
							<img class="mainheadnameplate" src="https://www.leesvilledailyleader.com/Global/images/head/nameplate/la-leesville_logo.png"  alt="Leesville Daily Leader - Leesville, LA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.surveygizmo.com/s3/4581625/Leesville-Daily-Leader-Subscribe-Now?g2i_source=leesvilledailyleader.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.leesvilledailyleader.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.leesvilledailyleader.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200108082031">
	<div class="inner">
		<h1 class="headline">Lost in Suburbia classic: Welcome to my not-so-smartphone world</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.leesvilledailyleader.com/storyimage/LA/20200108/OPINION/200109903/AR/0/AR-200109903.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Tracy Beckerman More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jan&nbsp;8,&nbsp;2020&nbsp;at&nbsp;8:20&nbsp;AM</span>
							<span class="article-meta-updated">Jan&nbsp;8,&nbsp;2020&nbsp;at&nbsp;8:20&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>&#x201c;Hey, you&#x2019;re due for a phone upgrade,&#x201d; my husband told me enthusiastically.<br><br>&#x201c;Well, you&#x2019;re due for a wife upgrade,&#x201d; I said. &#x201c;But you&#x2019;re not getting one of those either.&#x201d;<br><br>He smirked. &#x201c;I like the one I&#x2019;ve got.&#x201d;<br><br>&#x201c;Well, I like the phone I&#x2019;ve got, too,&#x201d; I replied, whipping out my clamshell flip phone with the 1-inch screen.<br><br>He grimaced like he smelled something bad. It was probably the circuits in my 15-year-old phone frying.<br><br>&#x201c;It&#x2019;s time to get you a smartphone,&#x201d; he declared. &#x201c;You need 4G.&#x201d;<br><br>&#x201c;You can do that for me?&#x201d; I wondered with mock excitement. I didn&#x2019;t even know what 4G was, but I was pretty sure it wasn&#x2019;t my bra size.<br><br>&#x201c;Yes!&#x201d;<br><br>&#x201c;I also need to drop two pants sizes and get rid of this underarm jiggle. Can you do that for me, too?&#x201d; I asked.<br><br>&#x201c;No.&#x201d;<br><br>&#x201c;Okay, then I guess I&#x2019;ll just take the phone.&#x201d;<br><br>Truthfully, it&#x2019;s not that my old phone was working that great for me. Ever since my kids became teens and our conversations morphed from speaking to texting, the limitations of my prehistoric phone had become increasingly evident. While other people were easily swiping or dictating, I was tapping on a numerical keyboard. I had managed to live without any apps or widgets or GPS so far, but every TV commercial assured me that my life would be infinitely better with them. Of course, I was also assured my life would be better with more fiber in my diet, but I had yet to reap the rewards of that change, either.<br><br>Now, I&#x2019;m not one to typically embrace new technology. I&#x2019;m usually more inclined to smile at it, maybe give it a handshake, or if I&#x2019;m really felling bold, a small hug. My husband is the exact opposite. I wondered if maybe there was a way we could ease into this upgrade to help me adjust to life with a smartphone. I actually didn&#x2019;t even like the term &#x201c;smartphone.&#x201d; It seemed to imply that the device would be brighter than me. Maybe if they called it a &#x201c;phone of medium intelligence,&#x201d; I could get on board with the idea. I&#x2019;m very competitive that way.<br><br>&#x201c;What did you have in mind?&#x201d; I asked my husband warily.<br><br>&#x201c;I think you would love a phablet.&#x201d;<br><br>I stared at him blankly. &#x201c;I thought I needed a smartphone?&#x201d;<br><br>&#x201c;A phablet is a kind of smartphone. It&#x2019;s a combination phone and tablet. That&#x2019;s how they get phablet. It&#x2019;s a portmanteau.&#x201d;<br><br>Now my head was spinning. &#x201c;A portman-what?&#x201d; I shook my head. &#x201c;I thought it was a phablet.&#x201d;<br><br>&#x201c;A portmanteau is a new word made by combining parts of two existing words,&#x201d; he explained.<br>&#x201c;What does that have to do with my new phone?&#x201d;<br><br>&#x201c;Nothing. I&#x2019;m just explaining where the word phablet comes from.&#x201d;<br><br>I was already not loving the new smartphone. If you needed to use words like portmanteau to describe what to call it, it was clearly smarter than me and I was sure that just owning one was going to make me feel like a dummy.<br><br>&#x201c;Can we compromise?&#x201d; I asked. &#x201c;Can we get me a phone that is not a phablet but has a regular keyboard and maybe a few necessary apps.&#x201d;<br><br>&#x201c;Sure,&#x201d; he agreed.<br><br>I smiled. &#x201c;Phabulous.&#x201d;<br>This is a repeated Lost in Suburbia column, which has appeared in GateHouse Media newspapers since 2008. As Tracy Beckerman&#x2019;s main column is shifting focus - her kids are grown and she has moved back to the city - we are rerunning her earlier work for readers who may have missed these the first time around. You can follow her on Facebook at https://www.facebook.com/LostinSuburbiaFanPage/ and on Twitter at https://twitter.com/tracybeckerman.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.surveygizmo.com/s3/4581625/Leesville-Daily-Leader-Subscribe-Now?g2i_source=leesvilledailyleader.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.leesvilledailyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_LDL" target="_top">My Profile</a></li><li><a href="https://www.leesvilledailyleader.com/contact" target="_top">Contact Us</a></li><li><a href="http://leesvilledailyleader.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="https://www.leesvilledailyleader.com/submit" target="_top">Online Forms</a></li><li><a href="http://www.gatehousemedia.com/careers/" target="_blank">Work For Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Leesville_LA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaLee" target="_blank">Featured Advertisers</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaLee" target="_blank">Classifieds</a></li><li><a href="https://www.leesvilledailyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.leesvilledailyleader.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.leesvilledailyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://leesvilledailyleader.mycapture.com/mycapture/index.asp" target="_blank">Snapshots</a></li><li><a href="https://www.leesvilledailyleader.com/calendar" target="_top">Calendar</a></li><li><a href="http://www.profootballweekly.com/subscribe/" target="_blank">Pro Football Weekly</a></li></ul></div><div class="footer-col"><h4>Other La. Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.deridderdailynews.com" target="_blank">Beauregard Daily News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=LA&date=20200108&category=OPINION&lopenr=200109903&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Leesville Daily Leader - Leesville, LA  ~ 206 East Texas St., (P.O. Box 619), Leesville, LA 71446<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.leesvilledailyleader.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.surveygizmo.com/s3/4581625/Leesville-Daily-Leader-Subscribe-Now?g2i_source=leesvilledailyleader.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.leesvilledailyleader.com" target="_top">Home</a></li><li><a href="https://www.leesvilledailyleader.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9471"><a href="https://www.leesvilledailyleader.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"9472"><a href="https://www.leesvilledailyleader.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"9473"><a href="https://www.leesvilledailyleader.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"9474"><a href="https://www.leesvilledailyleader.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"9476"><a href="https://www.leesvilledailyleader.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"9475"><a href="https://www.leesvilledailyleader.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36081"><a href="http://elections.gatehousemedia.com/leesvilledailyleader/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.leesvilledailyleader.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9479"><a href="https://www.leesvilledailyleader.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.leesvilledailyleader.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9482"><a href="https://www.leesvilledailyleader.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"9483"><a href="https://www.leesvilledailyleader.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"9484"><a href="https://www.leesvilledailyleader.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"9485"><a href="https://www.leesvilledailyleader.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"9461"><a href="https://www.leesvilledailyleader.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38455"><a href="https://www.leesvilledailyleader.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.leesvilledailyleader.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52365"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"9489"><a href="https://www.leesvilledailyleader.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"9490"><a href="https://www.leesvilledailyleader.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"9491"><a href="https://www.leesvilledailyleader.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"9492"><a href="https://www.leesvilledailyleader.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"9493"><a href="https://www.leesvilledailyleader.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"9494"><a href="https://www.leesvilledailyleader.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"9495"><a href="https://www.leesvilledailyleader.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"9496"><a href="https://www.leesvilledailyleader.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.leesvilledailyleader.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9499"><a href="https://www.leesvilledailyleader.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"9500"><a href="https://www.leesvilledailyleader.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"9501"><a href="https://www.leesvilledailyleader.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.leesvilledailyleader.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/leesvilledailyleader/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.leesvilledailyleader.com/photos" target="_top">Photos</a></li><li><a href="https://www.leesvilledailyleader.com/videos" target="_top">Videos</a></li><li><a href="https://www.leesvilledailyleader.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.leesvilledailyleader.com" target="_top">Games</a></li><li><a href="https://www.leesvilledailyleader.com/contests" target="_top">Contests</a></li><li><a href="https://www.leesvilledailyleader.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.leesvilledailyleader.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.leesvilledailyleader.com/section/promoted//?prx_adpz=2178" target="_top">From Our Advertisers</a></li><li><a href="https://www.leesvilledailyleader.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.leesvilledailyleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_LDL" target="_top">My Profile</a></li><li><a href="https://www.leesvilledailyleader.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Leesville_LA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaLee" target="_blank">Classifieds</a></li><li><a href="https://www.leesvilledailyleader.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.leesvilledailyleader.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.leesvilledailyleader.com/homes" target="_top">Homes</a></li><li><a href="https://www.leesvilledailyleader.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://leesvilledailyleader.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@leesvilledailyleader.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.leesvilledailyleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Leesville-Daily-Leader/115764205185612""
								target="_blank"
								title="Leesville Daily Leader - Leesville, LA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/BdnLdl""
								target="_blank"
								title="Leesville Daily Leader - Leesville, LA Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Leesville Daily Leader - Leesville, LA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.leesvilledailyleader.com/contact"
								title="Contact Leesville Daily Leader - Leesville, LA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.401/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-08&nbsp;13:50:42-->
	</body>
</html>
