<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Lady Cats take runner-up trophy at state powerlifting championships</title><meta property=og:title content="Lady Cats take runner-up trophy at state powerlifting championships"/><link rel=amphtml href=https://amp.leesvilledailyleader.com/amp/4781533001 /><meta property=article:author content="Daniel Green | BWS Sports"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.leesvilledailyleader.com /><link rel=preconnect href=https://user.leesvilledailyleader.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.leesvilledailyleader.com/NLDL-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3223907d6.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/628b64c9-f9d6-4678-be49-cd01ca16f04c/243604c1-dd1b-44ff-aa15-f3604ae58175/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4748931001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships."/><meta property=og:description content="The Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships."/><meta property=fb:pages content=268759306518791 /><meta property=fb:app_id content=683638278880722 /><link rel=canonical href=https://www.leesvilledailyleader.com/story/sports/2021/03/20/lady-cats-take-runner-up-trophy-state-powerlifting-championships/4781533001/ /><meta property=og:url content=https://www.leesvilledailyleader.com/story/sports/2021/03/20/lady-cats-take-runner-up-trophy-state-powerlifting-championships/4781533001/ /><meta property=og:site_name content="Leesville Daily Leader"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/20/NLDL/868457f2-78a0-42b6-9932-0b91d8374b80-Polish_20210319_222540195.jpg?crop=541,305,x0,y29&width=541&height=305&format=pjpg&auto=webp"/><meta property=og:image:width content=541 /><meta property=og:image:height content=305 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/20/NLDL/868457f2-78a0-42b6-9932-0b91d8374b80-Polish_20210319_222540195.jpg?crop=541,305,x0,y29&width=541&height=270&format=pjpg&auto=webp"/><meta name=twitter:site content=@BdnLdl /><meta name=twitter:creator content=@BdnLdl /><meta name=twitter:title content="Lady Cats take runner-up trophy at state powerlifting championships"/><meta name=twitter:description content="The Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Leesville Daily Leader" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.52 21.01"><path d="M.02 20.62V.38h4.46v16.63h8.92v3.61H.02zm15.32 0V.38h13.79V4.1H19.8v4.36h6.76v3.52H19.8v5.03h9.82v3.61H15.34zm17.7 0V.38h13.79V4.1H37.5v4.36h6.76v3.52H37.5v5.03h9.82v3.61H33.04zm15.59-4.59l3.36-2a6 6 0 005.47 3.45c2.05 0 3.53-.77 3.53-2.33s-1.45-2.19-4.1-2.93c-3.61-1.01-7.39-1.94-7.39-6.18C49.5 2.27 52.45 0 56.8 0c4.16 0 6.62 2 8.04 4.16l-3.09 2.35a6.04 6.04 0 00-4.98-2.87c-1.89 0-2.93.82-2.93 2.03 0 1.61 1.5 2.19 4.16 2.93 3.56.96 7.33 2.08 7.33 6.26 0 3.25-2.46 6.15-8.1 6.15-4.37 0-7.1-2.08-8.6-4.98zm24.48 4.68L66.12.38h4.53l4.62 14.47h.05L80.1.38h4.18L77.3 20.7l-4.19.01zm13.4-.09V.38h4.43v20.24h-4.43zm8.64 0V.38h4.46v16.63h8.92v3.61H95.15zm16.03 0V.38h4.46v16.63h8.92v3.61h-13.38zm15.67 0V.38h13.79V4.1h-9.33v4.36h6.76v3.52h-6.76v5.03h9.82v3.61h-14.28zM151.19.47h5.09c6.56 0 10.02 3.4 10.02 10.05s-3.54 10.1-10.02 10.1h-5.09V.47zm5.39 18.41c5 0 7.79-2.53 7.79-8.36 0-5.69-2.83-8.25-7.84-8.25h-3.4v16.61h3.45zM174.93.38h2.1l7.14 20.23h-2.02l-2.15-6.2h-8.17l-2.15 6.2h-1.88L174.93.38zm4.46 12.31l-3.45-10.02h-.05l-3.46 10.02h6.96zM188 .47h1.94v20.15H188V.47zm7.95 0h1.94v18.39h9.86v1.77h-11.8V.47zm16.58 11.27L205.78.47h2.1l5.66 9.61 5.64-9.61h2.07l-6.78 11.27v8.88h-1.94v-8.88zM229.58.47h1.94v18.39h9.86v1.77h-11.8V.47zm15.38 0H257v1.8h-10.1V9.1h7.54v1.74h-7.54v8.01h10.68v1.77h-12.61V.47zm20.99-.09h2.1l7.14 20.23h-2.02l-2.15-6.2h-8.17l-2.15 6.21h-1.88L265.95.38zm4.47 12.31l-3.46-10.02h-.06l-3.46 10.02h6.98zM278.75.47h5.09c6.56 0 10.02 3.4 10.02 10.05s-3.54 10.1-10.02 10.1h-5.09V.47zm5.39 18.41c5 0 7.79-2.53 7.79-8.36 0-5.69-2.83-8.25-7.84-8.25h-3.4v16.61h3.45zM298.05.47h12.04v1.8h-10.1V9.1h7.54v1.74h-7.54v8.01h10.67v1.77h-12.61V.47zm16.45 0h6.75c4.49 0 7 1.9 7 5.45 0 3.27-1.91 4.9-4.82 5.45l5.09 9.26h-2.18l-4.93-9.04h-5.01v9.04h-1.9V.47zm6.62 9.39c3.33 0 5.2-.95 5.2-3.87 0-2.78-1.85-3.76-5.23-3.76h-4.69v7.62h4.72z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.leesvilledailyleader.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/leesvilledailyleader/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/la/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Leesville" title="Weather in Leesville" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.leesvilledailyleader.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-la-leesville-C6461-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Lady Cats take runner-up trophy at state powerlifting championships</h1><div class=gnt_ar_by>Daniel Green | BWS Sports</div><div class=gnt_ar_dt aria-label="Published 12:09 p.m. CT Mar. 20, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.leesvilledailyleader.com/story/sports/2021/03/20/lady-cats-take-runner-up-trophy-state-powerlifting-championships/4781533001/ data-ss-t="Lady Cats take runner-up trophy at state powerlifting championships" data-ss-d="The Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=683638278880722&href=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F&text=Lady%20Cats%20take%20runner-up%20trophy%20at%20state%20powerlifting%20championships&via=BdnLdl" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Lady%20Cats%20take%20runner-up%20trophy%20at%20state%20powerlifting%20championships%20-%20from%20Leesville%20Daily%20Leader&body=Lady%20Cats%20take%20runner-up%20trophy%20at%20state%20powerlifting%20championships%0A%0AThe%20Leesville%20Lady%20Cats%20brought%20home%20the%20runners-up%20trophy%20from%20the%20annual%20Louisiana%20High%20School%20Athletic%20Association's%20state%20powerlifting%20championships.%0A%0ACheck%20out%20this%20story%20on%20leesvilledailyleader.com%3A%20https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Soccer players turn into human dominoes"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;la-leesville-C6461&#34;,&#34;pn&#34;:&#34;Leesville Daily Leader&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-03-18T15:44:54Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:37000,&#34;headline&#34;:&#34;Soccer players turn into human dominoes&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/628b64c9-f9d6-4678-be49-cd01ca16f04c/243604c1-dd1b-44ff-aa15-f3604ae58175/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4748931001&#34;,&#34;id&#34;:&#34;4748931001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/18/USAT/c108f468-e441-4982-9720-524ccac3d182-FC_Rubin_Kazan_via_Storyful_Human_dominoes_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-03-18T15:44:54Z&#34;,&#34;keywords&#34;:&#34;Soccer,Overall Neutral,Sports,Russia,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/628b64c9-f9d6-4678-be49-cd01ca16f04c/243604c1-dd1b-44ff-aa15-f3604ae58175/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/03/18/soccer-players-turn-into-human-dominoes/4748931001/&#34;},&#34;promoBrief&#34;:&#34;Soccer players from Russia's FC Rubin Kazan had a little fun in their hotel the night before a game.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-03-18T15:44:54Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;84ca95ef-94ac-4d9e-b8f2-581d098df78e&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;5db560e4-56d0-49e5-a654-1dbd85f01c90&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;id&#34;:&#34;83ace4fe-91ef-401f-9b69-96ffed70a69a&#34;,&#34;name&#34;:&#34;Russia&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Soccer players turn into human dominoes&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/03/18/soccer-players-turn-into-human-dominoes/4748931001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/18/USAT/c108f468-e441-4982-9720-524ccac3d182-FC_Rubin_Kazan_via_Storyful_Human_dominoes_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Soccer players turn into human dominoes" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:326px src="https://www.gannett-cdn.com/presto/2021/03/20/NLDL/868457f2-78a0-42b6-9932-0b91d8374b80-Polish_20210319_222540195.jpg?width=300&height=326&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="The Leesville Lady Cats claimed the Class 4A state runner-up trophy on Friday at the LHSAA championships."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Leesville Lady Cats claimed the Class 4A state runner-up trophy on Friday at the LHSAA championships." data-c-credit="Submitted Photo"></div></figure><p class=gnt_ar_b_p>MONROE - Sparked by an individual state championship and two runners-up, the Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships at Fant Ewing Coliseum on the campus of the University of Louisiana-Monroe on Friday.</p><p class=gnt_ar_b_p>Rylei Taylor captured her first individual state title on Friday by winning the Class 4A championsip in the 220-pound class with a total lift of 710 pounds.</p><p class=gnt_ar_b_p>Rebecca Fournier and Chloe Robinson were each state runners-up in their Class. Fournier lifted 415 pounds to claim second in the 97-pound class, while Robinson lifted 815 pounds for second in the 181-pound division.</p><p class=gnt_ar_b_p>Kaylee Robinson was third in the 198 class, while Celine Chavez was fourth in the 114-pound division.</p><p class=gnt_ar_b_p>Elizabeth Haymon, Breana Welch and Kaitlyn Stennett were each fifth in their respective classes, while Genevieve Shelton and Allie Wittenhagen were sixth and seventh in their divisions.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.leesvilledailyleader.com/story/sports/2021/03/20/lady-cats-take-runner-up-trophy-state-powerlifting-championships/4781533001/ data-ss-t="Lady Cats take runner-up trophy at state powerlifting championships" data-ss-d="The Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=683638278880722&href=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F&text=Lady%20Cats%20take%20runner-up%20trophy%20at%20state%20powerlifting%20championships&via=BdnLdl" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Lady%20Cats%20take%20runner-up%20trophy%20at%20state%20powerlifting%20championships%20-%20from%20Leesville%20Daily%20Leader&body=Lady%20Cats%20take%20runner-up%20trophy%20at%20state%20powerlifting%20championships%0A%0AThe%20Leesville%20Lady%20Cats%20brought%20home%20the%20runners-up%20trophy%20from%20the%20annual%20Louisiana%20High%20School%20Athletic%20Association's%20state%20powerlifting%20championships.%0A%0ACheck%20out%20this%20story%20on%20leesvilledailyleader.com%3A%20https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-la-leesville-C6461-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.leesvilledailyleader.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F&marketName=leesvilledailyleader&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-leesville-C6461-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-la-leesville-C6461-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Leesville Daily Leader - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.leesvilledailyleader.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.leesvilledailyleader.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.publicnoticeads.com/la/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.leesvilledailyleader.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.leesvilledailyleader.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.leesvilledailyleader.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.leesvilledailyleader.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.leesvilledailyleader.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Louisiana/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.leesvilledailyleader.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.leesvilledailyleader.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href="https://cm.leesvilledailyleader.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.leesvilledailyleader.com%2Fstory%2Fsports%2F2021%2F03%2F20%2Flady-cats-take-runner-up-trophy-state-powerlifting-championships%2F4781533001%2F&marketName=leesvilledailyleader&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://cm.leesvilledailyleader.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.leesvilledailyleader.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.leesvilledailyleader.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/pages/Leesville-Daily-Leader/115764205185612 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/BdnLdl class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://leesvilledailyleader.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/LaLee class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.leesvilledailyleader.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3223907d6.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3MgqC9LAFBy7YPjVKwb20rfVfSH8.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Lady Cats take runner-up trophy at state powerlifting championships","description":"The Leesville Lady Cats brought home the runners-up trophy from the annual Louisiana High School Athletic Association's state powerlifting championships.","url":"https://www.leesvilledailyleader.com/story/sports/2021/03/20/lady-cats-take-runner-up-trophy-state-powerlifting-championships/4781533001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leesvilledailyleader.com/story/sports/2021/03/20/lady-cats-take-runner-up-trophy-state-powerlifting-championships/4781533001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/20/NLDL/868457f2-78a0-42b6-9932-0b91d8374b80-Polish_20210319_222540195.jpg?crop=541,541,x0,y22&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/20/NLDL/868457f2-78a0-42b6-9932-0b91d8374b80-Polish_20210319_222540195.jpg?crop=541,305,x0,y29&width=541&height=270&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-03-20T17:09:33Z","dateCreated":"2021-03-20T17:09:33Z","dateModified":"2021-03-20T17:09:33Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Leesville Daily Leader","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/leesvilledailyleader/images/site-nav-logo@2x.png"}},"author":["Daniel Green | BWS Sports"],"keywords":["access:metered","ssts:sports","type:story","tag:LHSAA","tag:Overall Neutral","tag:Central Louisiana","tag:Sports"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"leesvilledailyleader.com:standard"},"metadata":"{\"id\":\"4781533001\",\"siteCode\":\"NLDL\",\"contentSourceCode\":\"NLDL\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/20/NLDL/868457f2-78a0-42b6-9932-0b91d8374b80-Polish_20210319_222540195.jpg","caption":"The Leesville Lady Cats claimed the Class 4A state runner-up trophy on Friday at the LHSAA championships.","copyrightHolder":"Submitted Photo"}]</script></body></html>